515战法选股公式

5日内某只股票创了新高选股公式

可以去智能选股里面直接输入汉字 自定义也行

求一个通达信选股公式,M日跌幅或涨幅超过N%

XG:C>=REF(C,M)*(100+N)/100;

请高手写一个(回调不破20日均线通达信选股公式)

A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,20);
E:=A>REF(A,1) AND B>REF(B,1) AND D>REF(D,1);
F:=C/D>0.98 AND C/D<1.02;
XG:COUNT(E,3)>=3 AND F;
测试通过!
希望能够帮助你!

老师,求一个5日均线上穿所有均线的选股公式

A:=CROSS(MA(C,5),MA(C,10));
A1:=MA(C,10)>MA(C,20) AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,250);
A2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,250)>REF(MA(C,250),1);
XG:A AND A1 AND A2;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请高手帮忙将股票指标公式改为选股公式,源码如下:

额,源码你没打出来啊

求n天前出现一字板的选股公式

N:=10;{n可以自己设天数}
REF(C,N)/REF(C,N+1)>1.099 AND REF(L,N)=REF(H,N);

测试通过!希望能够帮助你!