短线无情一阳指选股公式

求一套简单好用的超短线选股公式准确率80%以上就行了!

我觉得这个问题比较有趣。

短线暴涨选股公式

M1:=30;P2:=100;
VAR11:=(C+H+O+L)/4;
反弹:=EMA(EMA(EMA(HIGH,5),5),5)*0.95;
买入:=XMA(VAR11,M1)*(1-P2/1000);
XG:=CROSS(买入,反弹);
暴张:XG;
由于"买入"公式引用“未来数据”代码,是无法进行准确选股,选取出来的结果也是会漂移不定。

麻烦哪位老师给我做一个短线买点的选股公式,谢谢!

你要明确是以哪个信号作为买点,这样别人才能帮你

  1. 以D为买点的选股方法

    B:=ZIG(3,10)*100;
    G:=MA(B,2);
    D:CROSS(B,G)*1000;

  2. 以W为买点的选股方法


B:=ZIG(3,10)*100;
G:=MA(B,2);
W:CROSS(G,B)*1000;


特别提醒:你的公式有未来指标,请谨慎使用!

求个成功率高无未来的短线选股公式

闪牛分析:公式有很多,就是股市不一定会根据公式走;
1、几天内出现涨停
TS:=45;A:=5;
股价指示:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
行情启动:IF(CROSS(股价指示,A),100,0) AND C/REF(C,1)>1.00 AND C<28>=0.50;
2、15天内先死叉一次,今天金叉
S1:=IF(CODELIKE('300'),0,1);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(4)>0;{去除停牌OR}
XG: S1 AND S2 AND S3 AND S4 AND C>0
AND RANGE(CAPITAL/100,3000,110000)
AND DYNAINFO(17)>=2.00{量比 }AND C<22
AND BETWEEN(V/CAPITAL*100, 2.3,30) AND
COUNT(CROSS(MA(C,10),MA(C,5)),15)=1 AND CROSS(MA(C,5),MA(C,10));
3、低位金叉选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;
4、二次金叉选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0;
5、三线粘合
M:=1;
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);
K1:=MAX(MAX(M5,M10),MAX(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
XG:A AND A1 AND A2 AND A3 AND C>O AND V> REF(V,1) AND CAPITAL<=300000000;
6、选强势股
{SJXXG四均线选股}
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
V0:=MA(C,3)>REF(MA(C,3),1) AND MA(C,5)>REF(MA(C,5),1) AND C>MA(C,3)
AND MA(C,3)>MA(C,5) ; {均线C,MA3,MA5多头排列并向上;}
角度MA3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
选股MA20:IF(角度MA3>45 AND 角度MA5>45 AND 角度MA10>60 AND 角度MA20>45 AND MA(C,250)>REF(MA(C,250),1),
1,0),COLOR00FF00;
7、捕抓涨停选股公式
A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);
A2:=REF(C,1)<REF(O,1)*1.005 AND REF(C,2)=REF(H,2);
A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;
双响炮:A1 AND A2 AND A3;
8、波浪式推进形态选股公式
均5:=MA(C,5);
均10:=MA(C,10);
均60:=MA(C,60);
均120:=MA(C,120);
角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
A1:=MACD.DIF;
A2:=MACD.DEA;
量比:=VOL/MA(VOL,5);
均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
9底部黑马选股公式
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
AAA:=MA(BIAS,6);
BBB:=CROSS(BIAS,AAA) AND AAA<-9;
VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);
AAAA:=((10/VAR13)-10)/5<-50;
VAR10:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
BB:=VAR10<-9> REF(VAR10,1);
超跌线:= MA(EMA(CLOSE,34)*0.82,5);
重超跌线:= MA(EMA(CLOSE,34)*0.75,5);
超跌89:=CROSS(C,超跌线);
马上有钱赚:BBB AND AAAA AND BB AND 超跌89;
10台阶黑马选股公式
参数: N 最小5.00 最大60.00 缺省20.00
N1 最小5.00 最大30.00 缺省10.00
均5:=MA(C,5);
均10:=MA(C,10);
均60:=MA(C,60);
均120:=MA(C,120);
角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
A1:=MACD.DIF;
A2:=MACD.DEA;
量比:=VOL/MA(VOL,5);
S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)
AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;
SG:S1 AND S2;

选股的技巧有哪些

选股的时候主要还是要看趋势。如果是在一个上升趋势当中,那股票可以回调时候到趋势线附近就可以买入,如果下跌趋势的话,那么就要看量能的配合有脉冲式放量,然后有一个形态的产生突破形态的颈线就可以做多了。

怎样选好股?选股策略有哪些

在选股之前首先搞清楚自己的操作方式,是快进快出,追求短期效益,还是波段操作,低吸高抛,不急于求成。同一只股票,对于一种操作方式可能是牛股,对于另一种操作方式可能是垃圾股。
选股需要有一定的经验和技巧,新手在不熟悉操作前最好是先用个模拟软件去演练一下,从中总结些经验,等有了好的效果再运用到实战中,这样可减少一些不必要的损失,实在把握不准的话可以用个牛股宝手机炒股去跟着里面的牛人去操作,这样也是蛮靠谱的。
选股的技巧:
一、看盘主要应着眼于股指及个股未来趋向的判断,大盘的研判一般从以下三方面来考虑:股指与个股方面选择的研判;盘面股指(走弱或走强)的背后隐性信息;掌握市场节奏,高抛低吸,降低持仓成本。尤其要对个股研判认真落实。
二、是选对股票,好股票如何识别?
可以从以下几个方面进行:
(1)买入量较小,卖出量特大,股价不下跌的股票。
(2)买入量、卖出量均小,股价轻微上涨的股票。
(3)放量突破趋势线(均线)的股票。
(4)头天放巨量上涨,次日仍然放量强势上涨的股票。
(5)大盘横盘时微涨,以及大盘下跌或回调时加强涨势的股票。
(6)遇个股利空,放量不下跌的股票。
(7)有规律且长时间小幅上涨的股票。
(8)无量大幅急跌的股票(指在技术调整范围内)。
(9)送红股除权后又涨的股票。
三、是选对周期,可根据自己的资金规模、投资喜好,选择股票的投资周期。
炒股首先端正心态,不要老想着买入股票后马上就会暴涨翻番,而要根据股市的运行规律慢慢的使自己的财富积累起来;其次,要熟悉技术分析,把握好买卖点;经验是很重要的,这就要自己多用心了。希望可以帮助到您,祝投资愉快!