通达信bs点仪表图

求高手将这个通达信bs主图改为b点s点条件预警公式

VAR1:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));

VAR2:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));

value_a:=CROSS(VAR2,MA(VAR3,6));

value_b:=CROSS(MA(VAR3,6),VAR1);

注意,因为符号B和S代表不同的信号(买进和卖出),根据你需要的情况,选择下列几种中的一种,加上上面的源码,合在一起作为你的选股公式:

1、value:value_a;

2、value:value_b;

3、value:value_a or value_b;

效果如下图:

如何在通达信分时图上显示买入或者卖出BS点,谢谢

你的意思是在分时图上,在实盘买入或卖出后显示BS点标识,还是做一个分时图指标以显示BS点?

通达信K线图怎样设置BS买卖点?

你如果要在k线图上现实买卖点。要另外写主图程序。这样的程序网上多的是。你找一个加进去,就实现了!

通达信是否有BS点指标

有的,在系统指标里就有

炒股软件中BS点的算法?

不同的公式买卖点设置不同,收费软件的公式BS点准确率高些,不会用也是会亏钱的。

股票里面的BS点是什么意思?

朋友,通常来说,BS点分别是指股票的买入及卖出点,也就是英文buy及sell的第一个字母。