通达信专家系统rsi指标公式

求高手编写个通达信RSI分值选股公式

可以编写rsi的选股公式也可以排除次新股与科创板,但你所说的选股条件不明确。
很多细节条件都没有例如,
rsi指标有三根线你没有说明用哪一根。
再有分值选股怎么,是上穿这个分值啊还是下穿这个分值。还是怎么样的判断啊。等等条件都没有说明,没有具体的条件这个公式怎么编写啊。

能不能整个通达信rsi的指标公式

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;


n1 n2  n3参数看图片:

求通达信RSI自编公式。

这样就得:

N1:=6;
N2:=12;
N3:=24;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

通达信:RSI指标RSI1(白线)下穿20的选股公式,谢谢了

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
CROSS(20,RSI1);

求助,在通达信里面用RSI选股的公式

1、通过公式选出RSI数值小于20的个股;或者选出RSI大于80的个股
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
XC20:=RSI<=20 ;
XC80:=RSI>80;
XG:XC20 OR XC80;

2、选股时,可分别选不同的K线周期:30分钟,60分钟,日线,周线。

3、打开预警开关,可在日线图能做到即时弹窗提醒。

帮做一个通达信的RSI选股公式

N1:=6;
N2:=12;
N3:=24;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
CROSS(RSI1,RSI2) AND CROSS(RSI1,RSI3);