通达信aPP均线主图公式

日周月均线主图指标公式通达信指标公式源码

交易为每笔最低5元,然后上海市场还的加上过户费,现在的过户费是0.002%。深圳不收取过户费。一百股太少了,以后不能这样操作,这样全部是给了券商打工

如何在通达信软件的主图上同时显示均线系统和布林线指标?

通达信里BOLL-M指标本身是主图叠加的,但有锁无法编辑。

如何编辑自己的通达信软件均线主图指标

MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(CLOSE,M7);
MA8:MA(CLOSE,M8);
MA9:MA(CLOSE,M9);
MA10:MA(CLOSE,M10);
用上面的公式新建指标,参数M1-M10,最小0,最大1000,缺省自行设定,公式里可以画10条均线,不需要这么多的话,缺省设为0,这条线就不显示了
画图方式:主图叠加

证券软件通达信主图如何加入在所有均线及K线上面部分显示散户线指标公式,如附图箭头所示的散户线。

将散户线指标公式和均线指标公式的源代码写成一个公式就行了。
请先提供“散户线”的源码

求编通达信公式:成交量乘以价格做成K线图加上均线

CC:=V*C;
CO:=V*O;
CL:=V*L;
CH:=V*H;
DRAWKLINE(CH,CO,CL,CC);
MA1:MA(CC,5);
MA2:MA(CC,10);
MA3:MA(CC,30);
MA4:MA(CC,60);
MA5:MA(CC,120);
MA6:MA(CC,250);
副图公式。
如果你想要做的更好点,详细说明一下你的要求。不太理解你的需求。

在日均线图上,显示一根5周均线,通达信用,求公式,谢谢

新建一公式
公式名:MA5(公式名不能随便起)
代码:MA1:MA(C,5);
然后确定保存
然后修你要添加5周均线的主图指标,在代码中加入
"MA5.MA1#WEEK";
这样就可以了。你试一下,有什么问题百度HI我。