通达信多方炮指标公式,超级妖股主升浪指标

内容导航:
  • 请教高手改写一个选股公式:那就是昨天是多方炮,而今天盘中收阴线一定要5日线之上的选股公式,我是通达信
  • 求一个多方炮的选股公式 通达信用
  • 求多方炮的选股公式
  • 改通达信公式
  • 请好心人帮忙改编下面这个跟庄指标副图成为选股公式,选出建仓提示出现买点的个股。
  • 通达信 跟庄到顶指标k线图怎么显示
  • Q1:请教高手改写一个选股公式:那就是昨天是多方炮,而今天盘中收阴线一定要5日线之上的选股公式,我是通达信

    {1.}AA:=(REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>0.03;
    BB:=REF(CLOSE,1)<REF(OPEN,1);
    CC:=(CLOSE-OPEN)>(REF(CLOSE,2)-REF(OPEN,2));
    AA AND BB AND CC AND C>=MA(C,5) AND O>C;
    ---------------- ------
    5日线之上和正好回调到5线 收阴线
    -----------------------------------------------------------------
    {2.}AB:= OPEN<MA(C,10);
    AC:=CLOSE>MA(C,5) AND CLOSE>MA(C,10);
    V1:=V>REF(V,1)*3;
    V2:=C>O AND C=H;
    XG1:IF(V1 AND V2,1,0)AND AB AND AC AND C>=MA(C,5) AND O>C;
    ;

    Q2:求一个多方炮的选股公式 通达信用

    多方炮:=REF(C,2)>REF(OPEN,2)*1.01 AND REF(C,1)<REF(OPEN,1) AND C>OPEN AND C>REF(OPEN,1)*1.01;
    XG:多方炮;

    Q3:求多方炮的选股公式

    C>REF(C,3)*1.03 AND REF(C,1)<REF(C,2) AND REF(C,1)<REF(O,1) AND REF(C,1)>(REF(C,2)+REF(O,2))/2 AND C>REF(C,2) AND C>O AND C>REF(O,1) AND REF(L,1)>REF(L,2) AND H=HHV(H,3);
    给你加了些条件。你看可以不。不满意的条件可以自己去掉。

    Q4:改通达信公式

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:SMA(RSV,3,1);
    D:SMA(K,3,1);
    J:3*K-2*D;
    多方炮:=(REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1)
    AND CLOSE>OPEN)*50 ;
    CON:(K>REF(K,1) AND D>REF(D,1) AND cross(多方炮,k) and cross(多方炮,d))*50;
    多方炮金叉?不知道是否是多方炮向上金叉k,d.
    以上源码的意思是k,d线上升,并且多方炮向上金叉k,d

    Q5:请好心人帮忙改编下面这个跟庄指标副图成为选股公式,选出建仓提示出现买点的个股。

    N:=5;
    VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
    3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINICK0;
    VAR2:=8,COLORGREEN,LINICK0;
    上升在即:IF(CROSS(VAR1,VAR2),75,0);
    专吸庄血:=IF(VAR1<=8,35,0);
    VARO5:=LLV(LOW,27);
    VARO6:=HHV(HIGH,34);
    VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
    建仓区:=IF((VARO7<10),35,0) ,COLOR00CCFF,LINICK1;
    趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2
    *SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,
    COLORFF00FF,LINICK1;

    Q6:通达信 跟庄到顶指标k线图怎么显示

    VAR4:=(LOW+HIGH+CLOSE)/3;

    操作: MA(VAR4,5);

    拉升: HHV(操作,13);

    压力: HHV(操作,60);

    买卖: LLV(操作,13);

    底部支撑: LLV(LOW,60)*1.02;

    顶部: HHV(HIGH,60)*0.98;

    STICKLINE(C>1.095*REF(C,1),O,C,2,0),COLORYELLOW;

    STICKLINE(C>1.095*REF(C,1),L,H,0,0),COLORYELLOW;

    上一篇:上一篇:杭州哪里股票开户行
    下一篇:下一篇:天创时尚怎么样
    • 评论列表

    发表评论: