通达信交易买卖策略编辑,通达信最准的买卖指标

内容导航:
  • 急求通达信买卖信号公式编辑:买进信号、卖出信号?急急急,问题如下补充
  • 通达信交易策略指标求助!!
  • 通达信交易策略公式 满足gg后出现aa卖出
  • 怎样编程可以让通达信程序化交易?
  • 求大神给个通达信短线公式要有买卖点,无未来函数,成功率高!
  • 求个庄家挖洗盘坑的通达信选股公式,还求个指标,无未来?经过实践
  • Q1:急求通达信买卖信号公式编辑:买进信号、卖出信号?急急急,问题如下补充

    买入:REF(C,1)>REF(C,2)*1.07 AND C>=REF(C,1)*1.07 AND C>O;
    卖出:REF(C,1)>=REF(C,2)*1.07 AND C<(REF(H,1)+REF(L,1))/2;

    修正了公式,试一试吧。

    Q2:通达信交易策略指标求助!!

    太复杂了,我几年的交易经验也看不懂你写的什么东西!
    可能是我太笨了,你如果觉得你的交易策略能够盈利,那么手动来执行也可以嘛,何必弄这么复杂。

    Q3:通达信交易策略公式 满足gg后出现aa卖出

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD:=(DIF-DEA)*2;
    两个条件用and?那是同时满足。 大于号小于号? 你要的是“满足gg后出现aa”。
    满足gg后多少天? 要有个时间限制。

    Q4:怎样编程可以让通达信程序化交易?

    问题提得很专业,可是能回答的人不专业.

    Q5:求大神给个通达信短线公式要有买卖点,无未来函数,成功率高!

    群众都求

    Q6:求个庄家挖洗盘坑的通达信选股公式,还求个指标,无未来?经过实践

    泡个MM 您好!我推荐以下这个通达信公式。信号出现不多,但是很准确,一般大黑马启动前他都有信号,我也一直在用:
    火焰之王
    Var1:=EMA(HHV(HIGH,500),21);
    Var2:=EMA(HHV(HIGH,250),21);
    Var3:=EMA(HHV(HIGH,90),21);
    Var4:=EMA(LLV(LOW,500),21);
    Var5:=EMA(LLV(LOW,250),21);
    Var6:=EMA(LLV(LOW,90),21);
    Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
    Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
    Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
    VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
    VarB:=REF(LOW,1);
    VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
    VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
    VarE:=LLV(LOW,30);
    VarF:=HHV(VarD,30);
    Var10:=IF(MA(CLOSE,58),1,0);
    火焰山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
    火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
    今量: 火焰山;
    STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000ff;
    STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066ff;
    STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099ff;
    STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00ccff;
    STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00ffff;
    注:该公式主要是用来筛选出可能成为黑马的股票,因为几乎所有的黑马在启动的起始段,火焰之王都有信号。 需要强调的是,红黄柱出现的时候并非买进的好时机. 红黄柱越高,表明该股票的反弹就来得越快,越强烈.当红黄柱由长迅速变短(甚至消失), 这时就是火焰之王的最好买进时机的信号。

    上一篇:上一篇:最找受益的股票
    下一篇:下一篇:新债显示已配号
    • 评论列表

    发表评论: