macd能量柱背离,MACD背离图解

内容导航:
  • MACD指标的背离是看柱还是看线
  • MACD指标使用中顶底背离是看柱体还是线
  • 麻烦大神写个MACD顶背离的公式
  • macd背离看线还是看柱?两者不一致怎么办?
  • macd背离看线还是看柱?两者不一致怎么办?
  • MACD指标使用中顶底背离是看柱体还是线
  • Q1:MACD指标的背离是看柱还是看线

    我是看线的,
    股价一波比一波低,
    但线一波比一波高,
    这是低背离,
    自己去研究下吧。

    Q2:MACD指标使用中顶底背离是看柱体还是线

    MACD背离是看红绿柱。 1,从MACD的指标可以看出,红柱和绿柱不可能无限制的放大,也不可能无限制的缩小。 2,红柱放到最大为波段性顶部,绿柱放到最大为波段性底部。 3,红柱和绿柱一般放大到第五根时,见到波段性的顶部和底部,这是注意卖和买。 4,红柱由最大开始缩小时出局,绿柱由最大开始缩小时进场。 5,一般来讲,红柱缩小开始出现绿柱,同理绿柱缩小开始出现红柱,中间的这个过程就是一个波段。

    Q3:麻烦大神写个MACD顶背离的公式

    MACD顶底背离副图
    DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:EMA(DIFF,9);
    MACD:2*(DIFF-DEA),COLORSTICK;
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
    A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
    B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
    A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
    B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
    C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
    D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
    C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
    D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
    C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
    D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
    MACD底背:IF(B1>0,-0.1,0),COLORRED,POINTDOT;
    KDJ底背:IF(B2>0,-0.1,0),COLORFF00FF,POINTDOT;
    RSI底背:IF(B3>0,-0.1,0),COLORYELLOW,POINTDOT;
    MACD顶背:IF(D1>0,0.1,0),COLOR00FF00,POINTDOT;
    KDJ顶背:IF(D2>0,0.1,0),COLORFFCC66,POINTDOT;
    RSI顶背:IF(D3>0,0.1,0),COLORWHITE,POINTDOT;
    STICKLINE(B1>0,-0.1,0,2,0),COLORRED;
    STICKLINE(B2>0,-0.1,0,2,0),COLORFF00FF;
    STICKLINE(B3>0,-0.1,0,2,0),COLORYELLOW;
    STICKLINE(D1>0,0.1,0,2,0),COLOR00FF00;
    STICKLINE(D2>0,0.1,0,2,0),COLORFFCC66;
    STICKLINE(D3>0,0.1,0,2,0),COLORWHITE;

    Q4:macd背离看线还是看柱?两者不一致怎么办?

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD:=(DIF-DEA)*2;
    忽略以上公式。 macd背离,主要看MACD,就是红绿柱。

    Q5:macd背离看线还是看柱?两者不一致怎么办?

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD:=(DIF-DEA)*2;
    忽略以上公式。 macd背离,主要看MACD,就是红绿柱。

    Q6:MACD指标使用中顶底背离是看柱体还是线

    MACD背离是看红绿柱。 1,从MACD的指标可以看出,红柱和绿柱不可能无限制的放大,也不可能无限制的缩小。 2,红柱放到最大为波段性顶部,绿柱放到最大为波段性底部。 3,红柱和绿柱一般放大到第五根时,见到波段性的顶部和底部,这是注意卖和买。 4,红柱由最大开始缩小时出局,绿柱由最大开始缩小时进场。 5,一般来讲,红柱缩小开始出现绿柱,同理绿柱缩小开始出现红柱,中间的这个过程就是一个波段。

    上一篇:上一篇:股市目前的情况
    下一篇:下一篇:大参林股票解禁
    • 评论列表

    发表评论: