通达信保留一位小数,通达信指标公式大全

内容导航:
  • 通达信公式 如何设置 小数位
  • 通达信公式编写怎么保留整数和小数点后两位
  • 7568700怎么保留一位小数?
  • 1069100保留一位小数是多少?
  • 通达信根据指标源码怎样编选股公式
  • 通达信超级资金连续向上的选股公式 源码
  • Q1:通达信公式 如何设置 小数位

    自动的,无需设置。

    Q2:通达信公式编写怎么保留整数和小数点后两位

    在公式编辑页面选择下就OK,看下图右边:

    Q3:7568700怎么保留一位小数?

    7568700怎么保留一位小数是:7568700.0。
    希望能帮到你!

    Q4:1069100保留一位小数是多少?

    1069100保留一位小数是 【106.9 万 】

    Q5:通达信根据指标源码怎样编选股公式

    VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
    VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
    VAR6:=(VAR3+VAR4+VAR5)/3;
    VAR7:=EMA(VAR6,5);
    ZB:=EMA(EMA(VAR3,5),5)*3;
    VAR8:=IF(VAR6<=-20,10,0);
    VAR9:=HHV(VAR8,10);
    VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
    准备:=VAR8=10 AND FILTER(VAR8=10,5);
    一定要买:=VARA=20;
    VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
    庄家异动:=VAR11 AND COUNT(VAR11,30)=1;
    钱包:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
    XG:(准备 OR 一定要买 OR 庄家异动) AND 钱包;
    =======================
    {单独出现}
    VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
    VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
    VAR6:=(VAR3+VAR4+VAR5)/3;
    VAR7:=EMA(VAR6,5);
    ZB:=EMA(EMA(VAR3,5),5)*3;
    VAR8:=IF(VAR6<=-20,10,0);
    VAR9:=HHV(VAR8,10);
    VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
    准备:=VAR8=10 AND FILTER(VAR8=10,5);
    一定要买:=VARA=20;
    VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
    庄家异动:=VAR11 AND COUNT(VAR11,30)=1;
    钱包:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
    XG:准备 OR 一定要买 OR 庄家异动 OR 钱包;

    Q6:通达信超级资金连续向上的选股公式 源码

    现在大的经济形势不好,建议新手不要随便操作,或者轻仓操作。学学技术,迎接下一轮牛市。

    上一篇:上一篇:联通股价结构
    下一篇:下一篇:广达电脑股价
    • 评论列表

    发表评论: