均线智能选股,智能选股技巧

内容导航:
  • 如何利用均线选股?
  • 怎样智能选股找出股票价格大于250均线价格的股票?
  • 怎样使用通达信智能选股器,我想选出最近一个交易日收盘时,收盘价在12日均线以上的所有的股票。
  • 如何用450和550日均线从技术上智能选股
  • 通达信庄家抄底王指标公式含未来函数吗
  • 如何把抄底之王指标导入条件选股
  • Q1:如何利用均线选股?

    感谢悟空小秘书的邀请。我认为均线是K线的影子,在看盘图上它与K线形影不离,最能反映股票价格的走势了,均线指标已成为我驰骋股市的主兵器,常言道山不在高,有仙则名,我说股市中指标不要多,懂MA则行。如何用均线选股呢?下面简单三步就能选出会赚钱的大牛股:第一步,在个股图上叠加大盘走势图(喜欢长周期操作的选周线图;喜欢短周期操作的可选日线图或分钟图),加上大盘线后股票是牛是熊一目了然:线上向上跑的是牛,线下跑的是熊。第二步,把电脑设定的日周月线图MA值全部改为MA(3
    5
    10)并把5设为红线(加粗),分钟图建议用30分钟,MA(24
    40
    80)40为红线(相当于日线图的5天均线);第三步,选牛:把股价在大盘线下的熊股全部滤掉,只把股价在大盘线上向上盘升MA多头向上或股价上穿大盘线MA多头向上(斜度越大越好)的股票选出来放到自选股中,这就完成了选股了,而且个个都是大牛哟!也许大家还会问,牛股选出来了,接下来如何操作呢?操作也是很简单的,就用MA跟踪买卖:上红线买下红线卖完空仓反复操作直到高位放大量下线卖完出局。用红线操作既有买点又有卖点还有止损点,简单好用能赚钱,试试吧不会错。炒股其实很简单的。谢谢大家。(下图就是近期用均线MA+大盘线选出的大牛股)
    (下图是上图这支大牛股走到今天的雄姿,估计它仍会继续逆势向上奔跑。)

    Q2:怎样智能选股找出股票价格大于250均线价格的股票?

    选股器 综合选股 然后均线 然后设置收盘价大于250线 就可以了

    Q3:怎样使用通达信智能选股器,我想选出最近一个交易日收盘时,收盘价在12日均线以上的所有的股票。

    c>ma(c,12);

    Q4:如何用450和550日均线从技术上智能选股

    就没有用这个指标来选股的呢,朋友!

    Q5:通达信庄家抄底王指标公式含未来函数吗

    {把原来公式中的未来函数去掉,就木有“未来函数”了}


    周期:=15;

    过滤:=8;

    选股1:=-26;

    抄底:=-40;

    庄家抄底王:0,COLORFF00FF,POINTDOT;

    VAR2:=MA(CLOSE,5);

    VAR3:=MA(CLOSE,10);

    VAR4:=MA(CLOSE,20);

    VAR5:=MA(CLOSE,30);

    VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

    VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

    VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

    VAR9:=EMA(VAR7,过滤);

    {红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),COLOR00FF00};

    反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 2.5, 0), COLOREE00EE;

    持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 2.5, 0), COLORRED;

    持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 2.5, 1), COLORGREEN;

    洗盘:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9,2.5, 0), COLOR00EEFF;

    VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

    VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<选股1) AND (VAR10>抄底))*(1.5);

    VAR12:=((VOL)/(CAPITAL))*(100);

    VAR13:=LLVBARS(LOW,50);

    VAR14:=SUM(VOL,VAR13);

    VAR15:=HHVBARS(HIGH,50);

    VAR16:=SUM(VOL,VAR15);

    VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

    VAR18:=((VAR16)/(CAPITAL))*(100);

    VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

    VAR20:=((VAR14)/(CAPITAL))*(100);

    VAR21:=MA(CLOSE,3);

    VAR22:=(REF(CLOSE,2))*(0.86500001);

    VAR23:=(REF(CLOSE,13))*(0.77200001);

    VAR24:=MIN(VAR22,VAR23);

    VAR25:=MA(CLOSE,13);

    抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

    DRAWTEXT(抄底王, 抄底王, ' 成功率90追 '), COLORFFAA00;

    VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

    VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

    VAR28:=EMA(VAR27,9);

    VAR29:=(2)*(VAR27-VAR28);

    DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;

    DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;

    STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 2.5, 0), COLORFFFF66;

    Q6:如何把抄底之王指标导入条件选股

    一、如果你的“抄底之王”指标是通达信“tne”或“tni”格式文件,而且是条件选股公式(即公式输出条件只有一个),可以如下操作:
    1、首先打开并登录“通达信软件”;
    2、登录上之后,点击左上角的“功能”;
    3、接着点击“公式系统”,选择“公式管理器”“条件选股公式”“其他类型”;
    4、然后点击“导入公式”;
    5、选择“查找范围”,找到指标的存放位置,单击一下,然后点击“打开”(下面的文件类型比对好后缀,一般都是4.0版增强安全公式导出文件,有的是5.0版增强安全公式导出文件,点击“确定”;
    6、然后直接在通达信软件上,进行选股时在条件选股器“条件选股公式”栏里输入指标名称的首字母“cdzw”就可以在选股器上看到这个指标了;
    二、你的分时T+0指标保存的是文档,可如下操作:
    1、首先打开通达信软件,点击左上角的“功能”;
    2、左键点击进入后,找到公式系统,把鼠标箭头放到公式系统,点击左键进入公式编辑系统;
    3、左键点击“条件选股公式”“其他类型”,然后点击右上角“新建”进入;
    4、进入后把自己用的公式复制到“指标公式编辑器”下面的大框里,在左上角下粘贴公式名字“抄底之王”。然后点击“测试”,如果测试通过。点击“确定”就好了,记住一定要测试通过再点“确定”。
    5、然后直接在通达信软件上,进行选股时在条件选股器“条件选股公式”栏里输入指标名称的首字母“cdzw”就可以在选股器上看到这个指标了;
    注意事项
    任何指标都不可能准确无误的判断一只股票的走势,还要加上自己的判断;
    要结合当时的大环境来做参考,比如大盘不好的话,就不要去参与了;
    和其他的系统指标一起来做判断,发生共振的话离准确判断的概率也会更大一些。

    • 评论列表

    发表评论: